Total Free Money Earned

Redeems: $280,424

BTC Rate: $7189.87

Results 1 to 8 of 8
  1. #1
    Experienced Member
    Join Date
    Feb 2015
    Posts
    13

    PS client initalization problem

    Hey guys,

    I am having an issue with Pokerstars and was wondering wether anyone else had had it.
    First of all, I am using a mac with Yosemite osx 10.10.2 (yeah, I know...) but trusted google has shown me that it could be an issue for either mac and windows users... (not so trusted google has not been able to find a solution to my problem though...)

    So, here is the story: I was playing a nice little freeroll for the weekly round two. After about 1h30 minutes of play, with me in the top 5 % and the money bubble about to burst in another 30 minutes or so, PS starts lagging. No worries, I think to myself, I can sit out a few hands. So, I shut down software and restart the computer. BUT, damned be the pokergods, when I try to relaunch the client, it sends me an error message saying: client failed to initialize, contact [email protected]

    Restarting, uninstalling, reinstalling and doing a raindance in my living room haven't worked. And I e-mailed support and they said they fwded my mail to technical support but no answer yet.

    worst of all? I was playing a freeroll so I can't really be all that mad.

    Anyway, has anyone else ever had that issue or, better yet, know the solution ?

    Thx a bunch.

    Gep'

  2. #2
    PokerOwned Veteran
    Join Date
    Jan 2013
    Posts
    111
    First of all you're sexy and who knows maybe you won lots of money you would give me
    Anyways sorry to hear you had trouble, I never trouble with their client but you could check if your firewall is on now
    and then disable it, and restart computer and check again,
    anyways good job hitting that bubble!
    Time 2 Roll the Dice.

  3. #3
    Experienced Member
    Join Date
    Feb 2015
    Posts
    13
    Firewall is (and always was) off, application is still not launching properly BUT I'm sexy !!! so I got that going for me...

    Thanks for the quick reply anyway

  4. #4
    PokerOwned Admin Poof's Avatar
    Join Date
    Jul 2011
    Posts
    4,137
    I hope the techs can help you. The only time I have ever experienced issues with clients downloading it was my anti virus and I had to disable that and my firewall. The fact that you have done that leaves me with no options.
    You might want to try googling the error you are getting.

  5. #5
    Experienced Member
    Join Date
    Feb 2015
    Posts
    13
    Yeah, google only shows me that I'm not the only one to ever get that error, but no solution...

    Thanks anyway

  6. #6
    PokerOwned Moderator
    Join Date
    Jan 2011
    Posts
    502
    Odds are you had/have some kind of virus/adware that affected your " Mac running services" ... I am NOT a Mac person .. But I has seen this issue with Win7 .. I was working on a laptop .. it had several " windows running services" errors .. Caused by a Trojan (there was No antivirus/malwarebytes program on it, also her firewall was turned OFF).. after several attempts, I wiped the Hard-drive clean and Installed a fresh copy of Win7 ....

    Note : Turning OFF the firewall is NOT the solution

  7. #7
    Experienced Member
    Join Date
    Feb 2015
    Posts
    13
    Update: Technical support contacted me back and apparently my preferences file was corrupted and I had to erase it.
    That means that I lost all my previous settings but at least PS is working again (yoohoo!).

    Thanks to everyone.

  8. #8
    PokerOwned God Swittie's Avatar
    Join Date
    May 2012
    Posts
    1,792
    nice to hear..its always a relief when that kind of issue is solved.... ^^ ...... gl


    In the beginning God said : "The four dimensional divergence of an antisymmetric second rank tensor equals zero", and at once there was light.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •